Shanester

Board software upgrade

192 posts in this topic

Question about the new board: when replying to a PM, is it possible to see the PM history below your reply while you are typing your reply? Similar to how the 'Topic Summary' shows while you are replying to a thread? Am I just missing a setting?

I kind of miss that feature too. But the fast reply at the bottom is pretty much the same as the full editor. And if you need to still go to the full editor (like to preview message), you can press the 'use full editor' button and it moves all the text you wrote to there.

Share this post


Link to post
Share on other sites

Not sure if this problem has been addressed, but when I click on a link it takes the page I'm on to the link and it also opens up a new tab that takes me to the link when I'm using internet explorer. When I use firefox it's fine, I click on a link it opens up a new tab and the page I'm on stays the same.

Share this post


Link to post
Share on other sites

I'm getting an e-mail notification for every post in a watched topic rather than one until I visit the topic again. I can't find a setting for this. How do I go back to the old way?

Share this post


Link to post
Share on other sites

OK, I've ask privately and given it a few days before posting. Is there anyway to make the line that has the board guidelines and new content link? I'm using Chrome and I've looked on IE and it is very hard to see unless I'm right on the screen. I'm not sure if it was always this light or didn't get changed after the hilarity that was April Fools Day :pinch:

Share this post


Link to post
Share on other sites

I know what you mean and it was always like that. However, one trick that you may or may not find useful is to right click on the page and select "Select All" which will at least highlight all text.

Share this post


Link to post
Share on other sites

I guess it wasn't that hard to find before the whole recreation. But I'm pretty comfortable with everything right now. It's like living in a house for quite a while and you don't need to turn on the ligths to find places anymore. Same here. I do hit the new content button without really seeing it.

Share this post


Link to post
Share on other sites

That's great for those of us that know where the button is, but what about the new members or folks who are still getting familiar with the place? I'm not trying to start anything, I'm just asking that it get a tad more visible for those of us that's eye sight isn't what is used to be :P

Share this post


Link to post
Share on other sites

I'll do it one day.

Its far too little of an issue (and one that only applies to people with monitors set a certain way or certain browsers or something, its far more noticable on some setups I use than others) for me to spend much time on, especially considering how bloody annoying the CSS is (as in if I change that something else will probably turn pink for no discernable reason) also newbies are forced to read the entire guidelines before registering and judging by clicks the sidebars "latest 5 topics" thing gets most of the traffic nowadays anyways rather than any of the myriad other ways of viewing recent posts. (That may be because of the issue you raise, but they are still able to find the topics)

I appreciate its an issue for you, but you're the only one whos raised it, and as you say yourself its not an issue for you as you know they are there and that you are more concerned for those who don't know its there.

Its on the long term list basically.

Share this post


Link to post
Share on other sites

Is it just me, or did our avatars used to be bigger?

Of course, I hit ctrl - so i don't have to keep side scrolling, so that may have something do do with it. But they really seem smaller than just that to me.

Share this post


Link to post
Share on other sites

So did this system just get an update? I just noticed that there's a new alert window that drops down when you send a PM that says "Your PM has been sent" instead of being a message on a new page.

Share this post


Link to post
Share on other sites

I just applied a new security patch. huh.png

Share this post


Link to post
Share on other sites

Weird. I'll try and snag a screenshot next time I send one.

Meanwhile I still can't use the fast reply. The Malware. It mocks me.

Share this post


Link to post
Share on other sites

Its a hint to a Winter Guard/Supreme Soviet wave for marvel.

Share this post


Link to post
Share on other sites