UA-100768763-1 Jump to content

ad banner not found?


Recommended Posts

I'm getting a Not Found error msg for the bottom half of the ad links. The sideshow/bowen/etc link part is displaying but the bottom half is white with "Not Found" showing up. Anyone else having this issue?

Edited by Webhead
Link to comment
Share on other sites

Ive recently fixed the skin and done various cleanup shit, ive possibly broken the ads (which I cant see anyways)

If the error is fairly constant can you get the target of the image it cant find, so I can see if its me or them!

Edit, with ads visible this is what I see:

http://img689.imageshack.us/i/71232048.png/

Ady I see everything but the amazon half. that bottom half of the ad banner is always missing and has the error mentioned above.

Link to comment
Share on other sites

You using any adblock software?

What Browser/OS?

Anyone else getting this>?

You using any adblock software?

What Browser/OS?

Anyone else getting this>?

windows 7 enterprise 64 bit

no adblock software just using standard pop up blocker.

Edited by Webhead
Link to comment
Share on other sites

So I am getting a similar error across some other sites. yahoo mail, ebay and a few others give me a http 404 error message. I ran ATF cleaner to help fix an issue where I got some type of virus via yahoo mail. every time I tried to click on an email I got redirected to some ad or error message. I googled that and ran ATF cleaner to fix. That fixed the issue but I think that's right about the time this missing ad banner showed up.

Does anyone have any suggestions of what I can do?

Link to comment
Share on other sites

1) Search your system for hosts.txt, delete everything in it except 127.0.0.1 localhost.localdomain localhost

2) Download and run this

3) ????

4) Profit

Slashdot meme aside, you probably have one of those nefarious little virii that reroute your clicks places, as usual they tend to be broken resulting in 404 fun

Try the above and a damn good scan with your scanner of choice.

Link to comment
Share on other sites

1) Search your system for hosts.txt, delete everything in it except 127.0.0.1 localhost.localdomain localhost

2) Download and run this

3) ????

4) Profit

Slashdot meme aside, you probably have one of those nefarious little virii that reroute your clicks places, as usual they tend to be broken resulting in 404 fun

Try the above and a damn good scan with your scanner of choice.

It was the hosts file. Finding that file I saw some mvp type file and looks like when I ran AT cleaner I also ran a batch file to create a new hosts file. That file had a ton of line items which I am guessing was blocking all the ads that I couldln't see. Thanks Ady!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...