UA-100768763-1 Jump to content

Fast Reply


Recommended Posts

Yeah, for some reason it won't let my bring up the Fast Reply thing.....

Is it just my CPU or is this happening to other people?

Link to comment
Share on other sites

Nothing at all. Nothing comes up. It just stays the same as if I didn't click the button..........

Also, I can't bring up the Rating panel. And, when I click on Edit, it brings me automatically to the Full Edit screen. It doesn't give me a choice between full and quick edits.....

Link to comment
Share on other sites

Well I have the Java runtime program................

Is the Javascript RSS?

Link to comment
Share on other sites

I scrubbed the hard drive, and know they won't work....

Link to comment
Share on other sites

It's your browser configuration Logan, Go and check your IE security settings to see if you have Java disabled?

Also did you install antivirus/spyware software? that sometimes monkeys with those soert of things, thinking they are popups...

T.

Link to comment
Share on other sites

It's your browser configuration Logan, Go and check your IE security settings to see if you have Java disabled?

Also did you install antivirus/spyware software? that sometimes monkeys with those soert of things, thinking they are popups...

T.

I checked and I have Java enabled..........

Link to comment
Share on other sites

Odd...

The ONLY thing that I can do to my settings to get it to treat those buttons to be 'unclickable' is to...

Goto IE/tools/internetoptions/security/

Select 'custom level'

Scroll down to Microsoft VM and make the Java permissions 'disable Java'

Any other setting there ( mine is set to high) or the other Java type settings do zip.....

T.

Link to comment
Share on other sites

I scrubbed the hard drive, and know they won't work....

With a scrubbing brush? no wonder?

Define "scrubbed"

Well what I mean is that I pretty much got rid of everything except the basics. Then I went and got Java,Adobe Reader etc. And now it's not recognizing that I have Java, even though I went to my "Internet Settings" and it said that Java is enabled..

Link to comment
Share on other sites

Did you go to the options I stated ABOVE?

There are SEVERAL places JAVA can be enabled/disabled.

What version of IE are you running?

If we are to help you then try to be more specific with your answers :)

If al lelse fails my guess it's an issue with a nut loose on the keyboard.... :D

T.

Link to comment
Share on other sites

Why, oh why, oh wy did you do that?

Did you do reformat or did you crazily try to uninstall everything?

I did the reformat. And Tim, I did do what you said. I went to all of the Java options and pretty much enabled them all.

Link to comment
Share on other sites

What do you mean by updates? The Service Packs?

Link to comment
Share on other sites

And it's working! YES! Thanks, Ady and Tim!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...