UA-100768763-1 Jump to content

Recommended Posts

  • 2 weeks later...

The image attachment function is now drag and drop or manual selection and the vehicle for it is at the bottom of the text window. Drag images into the grey box and they will upload or you can manually "choose files" OR you can insert code via "source" in the upper left corner.

 

images.jpg

Link to post
Share on other sites

My text window doesn't have the source button or the clip with the drag files text next to it in Chrome or IE. I had to copy/paste someone else's trade list and then modify it to get columns to work.

Link to post
Share on other sites

I'm in chrome now and I have it.  Let me do some looking into it.  The Invision support boards are fun to read lately.  Everyone is blaming Invision for ruining their forums...

Link to post
Share on other sites

OK PK, try again.  No "Source" button, but with "Insert Other Media", you don't need it.  Members should post hosted images when possible.

Link to post
Share on other sites
36 minutes ago, MisterPL said:

It's not showing up in my Firefox browser either.

I can see it in several browsers, including FF.  I used a non mod/admin account to see if that was the issue and it wasn't.  I will check with IPS and see if this is a reported bug. Can you see the Insert other media dropdown?

Link to post
Share on other sites

Okay, I just tried it again with Firefox AND Safari. The "Drag files here..." text and paperclip icon appeared on both for less than a second and then disappeared. Weirdness. I even tried clicking on the spot where they were and got nothing. The problem might be on my end.

Link to post
Share on other sites
18 hours ago, MisterPL said:

Okay, I just tried it again with Firefox AND Safari. The "Drag files here..." text and paperclip icon appeared on both for less than a second and then disappeared. Weirdness. I even tried clicking on the spot where they were and got nothing. The problem might be on my end.

Same thing is happening for me..... all I wanna do is show my Zartan WIP ... :confused::(

Link to post
Share on other sites

I'm working on this, but I've just had a death in the family, so it may take me a bit.  Just know, its not being ignored. I check with IPS and its not a known bug. 

Link to post
Share on other sites

Sorry to hear that, Shane. My thoughts are with you and your family.

Link to post
Share on other sites

Thanks guys.  My Step-Dad passed this morning.  He has been my Step-Dad since I was 13 years old, so it hurts a bit.  I appreciate the understanding and patience.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...