UA-100768763-1 Jump to content

Mobile multiverse problems


Recommended Posts

So whenever I try to reply or quote someone in a forum post on this multiverse with my iPad on the mobile mode it always has "br" and this will go on for quite a while,I know I can't delete but is there anyway I can make it stop?Also when I try to use the mkmv theme on my iPad it sometimes shows Jhambhitz 369 profile picture of archangel above people's posts,in threads he's never posted in,anyone else getting these glitches?BTW I'm using the standard built in safari.

Edited by darkredshdow
Link to comment
Share on other sites

So whenever I try to reply or quote someone in a forum post on this multiverse with my iPad on the mobile mode it always has "br" and this will go on for quite a while,I know I can't delete but is there anyway I can make it stop?Also when I try to use the mkmv theme on my iPad it sometimes shows Jhambhitz 369 profile picture of archangel above people's posts,in threads he's never posted in,anyone else getting these glitches?BTW I'm using the standard built in safari.

I just quoted you using an iPad 2 with Safari, and no issues. I am also using the MKMV theme, and I don't see the picture you are talking about.

Link to comment
Share on other sites

<br />
<br />So whenever I try to reply or quote someone in a forum post on this multiverse with my iPad on the mobile mode it always has &quot;br&quot; and this will go on for quite a while,I know I can't delete but is there anyway I can make it stop?Also when I try to use the mkmv theme on my iPad it sometimes shows Jhambhitz 369 profile picture of archangel above people's posts,in threads he's never posted in,anyone else getting these glitches?BTW I'm using the standard built in safari.<br />
<br /><br />I just quoted you using an iPad 2 with Safari, and no issues.  I am also using the MKMV theme, and I don't see the picture you are talking about.<br />
<br /><br /><br /> <---I didn't do anything any that was what popped up,So I guess its just me then...
Link to comment
Share on other sites

<br />
<br />So whenever I try to reply or quote someone in a forum post on this multiverse with my iPad on the mobile mode it always has &quot;br&quot; and this will go on for quite a while,I know I can't delete but is there anyway I can make it stop?Also when I try to use the mkmv theme on my iPad it sometimes shows Jhambhitz 369 profile picture of archangel above people's posts,in threads he's never posted in,anyone else getting these glitches?BTW I'm using the standard built in safari.<br />
<br /><br />I just quoted you using an iPad 2 with Safari, and no issues.  I am also using the MKMV theme, and I don't see the picture you are talking about.<br />
<br /><br /><br /> <---I didn't do anything any that was what popped up,So I guess its just me then...

I'm using an iPad 2... No problems.

Link to comment
Share on other sites

<br />
<br />So whenever I try to reply or quote someone in a forum post on this multiverse with my iPad on the mobile mode it always has &quot;br&quot; and this will go on for quite a while,I know I can't delete but is there anyway I can make it stop?Also when I try to use the mkmv theme on my iPad it sometimes shows Jhambhitz 369 profile picture of archangel above people's posts,in threads he's never posted in,anyone else getting these glitches?BTW I'm using the standard built in safari.<br />
<br /><br />I just quoted you using an iPad 2 with Safari, and no issues. I am also using the MKMV theme, and I don't see the picture you are talking about.<br />
<br /><br /><br /> <---I didn't do anything any that was what popped up,So I guess its just me then...

I'm using an iPad 2... No problems.

Hmmmmm......

Yep doesn't seem to do it to me anymore. Odd.

Edited by The Geohound
Link to comment
Share on other sites

try going to the settings link and changing:

http://www.minimatemultiverse.com/index.php?app=core&module=usercp

Posting Settings

Enable visual (RTE) editor?

Rich Text Editor requires IE6+, Mozilla / Firefox 3.0+, Safari 4+, Google Chrome, or Opera 9+

That did the trick!Thanks ady!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...