Jump to content


Photo

Zend necessary?


  • This topic is locked This topic is locked
5 replies to this topic

#1 Goober

Goober

    Mini-Addicted

  • Members
  • PipPip
  • 94 posts

Posted 01 July 2010 - 09:52 AM

A day or two ago, I signed out of the Multiverse just as a habit of signing out of things like email when I'm done. When I later tried to sign back on, I was redirected to a page that said something along the lines of

ZEND OPTIMIZER NOT INSTALLED
This file was encoded by the Zend Encoder / Zend SafeGuard Suite

In order to run it, please install the freely available Zend Optimizer, version 2.1.0 or later.



It then had some hokey little description of what exactly the Zend Optimizer does.



I was just wondering why I suddenly need it. I'm aware that the Multiverse is probably scripted by Zend, but I've never needed it before when signing in. And I don't need it on the netbook I'm typing this on (since I'm still not logged in on my laptop), at least not while I'm still logged in.

Anybody else having this issue?

#2 Danny

Danny

    Occasional visitor

  • Members
  • PipPipPipPipPipPipPip
  • 2,124 posts

Posted 01 July 2010 - 10:54 AM

The staff are looking into this. Our advice for now is not to download anything at this stage.
Come see the all-new, all-different Minimates Central!

#3 Shanester

Shanester

    Jerkface

  • Root Admin
  • 10,964 posts

Posted 01 July 2010 - 11:19 AM

Not sure where this came from and I am looking into it. There have been no changes to the site, so its hard to back track.

Growing old is inevitable… growing up is optional.


#4 pickle

pickle

    Mini-Maniac

  • Members
  • PipPipPipPipPip
  • 1,130 posts

Posted 01 July 2010 - 12:45 PM

It did that to me as well, but only when I tried to log on at the library.

#5 Goober

Goober

    Mini-Addicted

  • Members
  • PipPip
  • 94 posts

Posted 01 July 2010 - 02:16 PM

I'll stay logged on to the site on my Netbook for now. Anywhere I try to log onto the site on my laptop I get the message, though. And I've tried to log on using Google Chrome and Firefox; I got the message both times. I haven't downloaded anything yet, so thanks for looking into this for me!

Edited by Goober, 01 July 2010 - 02:16 PM.


#6 Shanester

Shanester

    Jerkface

  • Root Admin
  • 10,964 posts

Posted 02 July 2010 - 11:33 AM

See here: Link

Growing old is inevitable… growing up is optional.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users