Sign in to follow this  
Followers 0
TM2 Dinobot

I didn't break it!

13 posts in this topic

But it is broken. All the replies are opening in classic message board style circa 1984. Halp?

Share this post


Link to post
Share on other sites

That is bizarre. I thought only IMDB was like that still. Maybe something under My Controls?

Also: worst contest ever

Share this post


Link to post
Share on other sites

checked, but nothing looked out of place. The only thing I might possibly think of is I just downloaded Trillian 4. Would that do it?

This is in the contest forum? Dangnabbit. I thought this was feedback. That needs to be directly under 'News'

Share this post


Link to post
Share on other sites

I've seen this before. I know I have... I don't know if I ever fixed it. I switched to the IP.Board format, bland but functional.

Any reason this is in Contests? Or is it because you couldn't find the Feedback thread in this mess?

Edited by Trekker 42

Share this post


Link to post
Share on other sites

DinoBot... somehow your display option changed!

Simple fix...

Click on options ( top right hand of screen) and change display mode to standard & if that doesn't work let me know.

T.

p.s. I moved the thread to the feedback/support section.

Share this post


Link to post
Share on other sites

I got it before when i used internet explorer im not sure if it is still like that on internet explorer but if you switch to another browser it should go normal.

Share this post


Link to post
Share on other sites
I got it before when i used internet explorer im not sure if it is still like that on internet explorer but if you switch to another browser it should go normal.

Or he could use the fix above that actually fixes the problem! B)

T.

Share this post


Link to post
Share on other sites
I got it before when i used internet explorer im not sure if it is still like that on internet explorer but if you switch to another browser it should go normal.

Or he could use the fix above that actually fixes the problem! B)

T.

Yeah I know,you should do that but you should also use google chrome{just because it rocks}

Edited by darkredshdow

Share this post


Link to post
Share on other sites
DinoBot... somehow your display option changed!

Simple fix...

Click on options ( top right hand of screen) and change display mode to standard & if that doesn't work let me know.

T.

p.s. I moved the thread to the feedback/support section.

It worked! Halaeuigh!

Sorry this was in contests originally. I thought it was feedback and suggestions. Thanks Timbo! I couldn't have done it without you. My Hero! :)

Share this post


Link to post
Share on other sites

The threads were showing in outline mode for me too for the last few days. Thanks for the fix!

FYI, this may have started when I cleared recent history in Firefox.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0