UA-100768763-1 Jump to content

Recommended Posts

Hi Shane,

Just an FYI, since the latest update, links that would normally take me to the most recent post in a thread now take me to the first post on page 1.

Search does not work so well. I was trying to find the old Translucent Tuesday Fight Club by Geohound. The word fight only has two hits. I'm pretty sure that word exists in more than 2 threads. Neither Tuesday nor tuesday get any results. I tried various combinations of the thread title words and could not find it.  So, I thought I'd look up Geohound and use one of the view content functions to find it. It took me a bit to figure out that member search is case sensitive so geohound finds no results but Geohound finds one.

So I found Geohound's profile and clicked on Find Content. Takes me to a page with a heading, Everything Posted by Geohound, but no content listed. From the left menu I selected Topics and finally found my precious TTFC thread.

If I had not remembered the author, I would never have found it the way search seems to be working currently.

Not complaining. And I know you'll happily return every penny I paid for MMMV membership. :)

Just wanted to make you aware of a couple of issues. It would be a shame if people couldn't find TTFC.

One last thing. Definitely not important these days, but I vacationed in Thailand back in February of this year and every time I tried to logon to the verse from hotel wifi, I got some kind of banned message. Using phone data it worked fine. Wasn't just one hotel or one city.

Cheers. And thanks for continuing to run the multiverse! I'm sure it's often a thankless job.

Link to post
Share on other sites
3 hours ago, buttheadsmate said:

Purely by chance I noticed that the site is 'Not secure'  , is that always been so or is that just my lack of observation???

Always been this way. We can buy a security certificate that will make it "secure", but I haven't.  There has still been some trouble with our hosting service and I am planning to move to IPBs hosting when our current contract ends.  At this point I will obtain a certification making us "secure".

Link to post
Share on other sites

Dunno if this is "broke", my browser or a combination of the two but since update I get no emoji's showing in the drop down just a blank white space. Firefox auto updated around the same time so not sure if its that as well.

I'm also being sent to first page of every thread when accessing new posts. no biggie really just one more button click.

Link to post
Share on other sites

I found a setting that you can change to switch so the site takes you to the first unread post.

Profile -> Account Settings -> Content View Behavior 

It seems to work as it used to now, with the exception of the 5 most recent posts list; for some reason clicking those titles still takes me to the first post.

Edited by Onyx_6
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...