UA-100768763-1 Jump to content

Recommended Posts

I've had issues all day with the forum loading very slowly (viewing threads, trying to post, etc.). Often the page will time out before loading. I've been using Google Chrome, and this happened both at work and at home. Anyone else noticing this?

Share this post


Link to post
Share on other sites

I've been having the same issue as well. Sometimes it crashes, others the pages load really slow and other times things are normal. Weird thing is, that it happens only here, otherwise my internet is fine and dandy.

Share this post


Link to post
Share on other sites

Well, I'll check server load, but I have zero issues using Firefox.

Share this post


Link to post
Share on other sites

It's weird that it comes and goes. I opened this thread no problem just now, but had to resubmit my last post in the 1/6 thread about 6 times before it would actually load.

Share this post


Link to post
Share on other sites

It's like the site loads fine initially and I can click on one page then it just stops. I can't view more then one page at a time. Using chrome.

Share this post


Link to post
Share on other sites

I wasn't able to get to the site for a good 5 minutes just now, something is definitely going on. Denial of Service attack during SDCC? (Looking at you, Digger!)

Share this post


Link to post
Share on other sites

I've had more luck with Firefox, for sure. I'm not even trying to view the forum in Chrome.

Share this post


Link to post
Share on other sites

Chrome here, seems like I have to wait for it to not find the site, refresh, and then it will load........but not every time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...